Cloud 66 Technical specifications

Operating system

Your servers are deployed with Ubuntu 16.04 LTS.

Supported frameworks

We support end-to-end Docker deployments, meaning that we support any type of application. You can either let us build your Docker image (with a Dockerfile), or provide your own.

Component versions

Cloud 66 servers have two types of components with differing policies on versioning.

Components built via apt-packages

We don’t have fine-grain control over the version, and use the latest version available via the apt source.

Components built from source

Cloud 66 maintains an internal list of versions for most components built from source, which is updated periodically after testing.

You are free to specify a version for a number of components in your manifest file.

Warning

We cannot take responsibility for issues arising from non-recognized or incompatible versions.

Component Default version
Docker17.12.0-ce
ElasticSearch5.1.2
GlusterFS3.7.2
MongoDB2.6.11
MySQL5.7
Phusion Passenger5.2.1
PostGIS2.4
PostgreSQL10
Redis4.0.8
Ruby2.5.0
Weave1.9.8

Important

Would you like to suggest a version change? Email us!